Back to all reports

30mph speed activated sign not working

Reported in the Sign problem category anonymously at 05:27, Friday 8 May 2020

Received by Buckinghamshire Council moments later

Sign should activate as vehicles approach it - it does not

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for your report which is currently under review.
    We will investigate this and if you have provided an email address, we respond to you within 10 working days.
    We will continue to update you by email (if provided) when your report reaches key stages.
    IMPORTANT: To report anything dangerous, please call us on: 01296 382416 (09:00 – 17:30 Mon-Thurs, 09:00 – 17:00 Friday) or 01296 486630 (out of hours and weekends).
    Regards
    Transport for Buckinghamshire

    Posted by Buckinghamshire Council at 05:27, Friday 8 May 2020

  • We have contacted you separately regarding this, and this enquiry is now closed.
    Regards
    Transport for Buckinghamshire

    State changed to: Closed

    Posted by Buckinghamshire Council at 12:05, Thursday 4 June 2020

  • State changed to: Open

    Updated by Buckinghamshire Council at 09:47, Monday 7 September 2020

  • We have contacted you separately regarding this, and this enquiry is now closed.
    Regards
    Transport for Buckinghamshire

    State changed to: Closed

    Posted by Buckinghamshire Council at 09:40, Wednesday 23 September 2020

This report is now closed to updates. You can make a new report in the same location.